Xerox devices used with SafeCom Go Xerox are going into a continuous reboot cycle.
Problem:
Xerox devices used with SafeCom Go Xerox are going into a continuous reboot cycle.
Cause:
There is a compatibility issue between SafeCom Go Xerox and earlier ConnectKey 2.0 Firmware.
Following Xerox devices and public Firmware's are affected by this issue:
WC 3655 |
073.060.075.34540 |
WC 5845/55/65/75/90 |
073.190.075.34540 |
WC 5945/55 |
073.091.075.34540 |
WC 6655 |
073.110.075.34540 |
WC 7220/25 |
073.030.075.34540 |
WC 7830/35 |
073.010.075.34540 |
WC 7845/55 |
073.040.075.34540 |
WC 7970 |
073.200.075.34540 |
Solution:
Please use following Xerox SPAR firmware which fixes this issue:
WC 3655 |
073.060.086.15410 |
WC 5845/55/65/75/90 |
073.190.086.15410 |
WC 5945/55 |
073.091.086.15410 |
WC 6655 |
073.110.086.15410 |
WC 7220/25 |
073.030.086.15410 |
WC 7830/35 |
073.010.086.15410 |
WC 7845/55 |
073.040.086.15410 |
WC 7970 |
073.200.086.15410 |
Following Xerox models and SPAR firmware versions have been tested by Nuance:
WC 7220/25 |
073.030.106.26100 |
WC 7830/35 |
073.010.106.26100 |
WC 5945/55 |
073.091.106.26100 |
The SPAR firmware needs to be obtained directly from Xerox.